Trying to implement Continuous Integration for your Dynamics CRM project? This is a good forum to raise any questions you have, any topics you want to discuss or get advice on any challenges you are facing.

Issue while Exporting a solution from CRM DEV Instance

first post: pathikhrawal wrote: Hi there, I am getting an error while exporting solution from my ...

Import progress not reaching 100

first post: pbjork wrote: Hi, I am running imports with some larger solution zips on a fair...

latest post: KhanPinewood wrote: Hi Wael, We are facing similar issue. How to tackle this situation...

answered by: waelhamze wrote: Hi, If you do the manual import and download the log file after th...

XRM Solution Import error while receiving HTTP response to Endpoint URL.

first post: eric12 wrote: Hi Folks, Need your expert advice on this issue: Created a PowerS...

Error : Configure a build definition to Deploy the generated CRM Deployment Package

first post: rahulgupta1307 wrote: I'm getting the following error while configuring a build definitio...

latest post: rahulgupta1307 wrote: Hi Wael, Can you please help?

Does this work with CRM 2016 on-premise and TFS 2013?

first post: alanxie wrote: Does this work with CRM 2016 on-premise and TFS 2013?

Does this support CRM 2016 Online and TFS Online?

first post: chymev wrote: Does this support CRM 2016 Online and TFS Online? We are in need ...

Does this support for CRM 2015

first post: Radhakanta wrote: Hello All - Wanted to understand does this supports for CRM v2015. ...

Import-XrmSolution missing assembly 'Microsoft.TeamFoundation.Build.Client, Version=11.0.0.0'

first post: GinDevIl wrote: Hey, I try to write a powershell script which simply imports my C...

latest post: ashish4h2 wrote: We rebuilt the Xrm.Framework.CI.PowerShell.dll in VS 2013, and that...

Failed to load parameters

first post: rahulgupta1307 wrote: Whenever I'm loading a template,it gives me error for following par...

latest post: rahulgupta1307 wrote: Thanks. Yes I was using the older version of Visual Studio than VS ...

Problem in Checkout of solution.xml

first post: DeepakArya wrote: I am getting below error constantly when i build my CRM solution on...

latest post: rahulgupta1307 wrote: Hi, My Visual Studio is on premise but still I'm getting the same e...